Home | Community | Message Board


Kratom Eye
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineAmanita_Dreamer
Rotting HumanCorpse

Registered: 03/16/03
Posts: 330
Loc: The 666th Plane of HELL
Last seen: 13 years, 4 months
Having problems with pics....solved
    #1646924 - 06/20/03 02:57 AM (13 years, 5 months ago)

O.K. for the first year I was a member of the shroomery I could not get my pics to come up at all . All I would ever get is code.One day by totall accident I found out that if you erase every thing from the beginning of the code until ...http

and put in its place... [url=http

then when it gets to just befor the next http
..... fruits_008.jpg" target="_blank">
erase from the "(s) to the end and insert ...Creepers_fruits_008.jpg ][/image][/url]
I hope this helps some newbies trying to post pics...I wish I knew that a year ago.

One last note some times it works fine to do it the way shroomery guidelines suggest but if it doesn't well try this and hopefully we all will be able to show the 'fruits of our labor'


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinegeokillsA
∙∙∙∙☼ º¿° ☼∙∙∙∙
Male User Gallery

Registered: 05/08/01
Posts: 19,098
Loc: city of angels
Last seen: 2 days, 13 hours
Re: Having problems with pics....solved [Re: Amanita_Dreamer]
    #1649625 - 06/20/03 10:37 PM (13 years, 5 months ago)

Are you a regular user of QuickReply? Because as it was, you could not use HTML code in the QR, which is why the thumbnail code would show up simply as code. You'd have to use the "reply" button that loads a new page, and ensure that HTML is enabled in your post. Provided you've done all that, it's easier to just copy/paste the generated code than retag it with UBBCode.


--------------------

--------------------
··∙   long live the shroomery  ∙··
...π╥ ╥π...


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAmanita_Dreamer
Rotting HumanCorpse

Registered: 03/16/03
Posts: 330
Loc: The 666th Plane of HELL
Last seen: 13 years, 4 months
Re: Having problems posting pics?...........solved [Re: geokills]
    #1650293 - 06/21/03 05:06 AM (13 years, 5 months ago)

Thanx Geo and yes you are right it is easier to copy and paste.
Unfortunately it took me awhile to figure that one out. At the time when I was a newb and did a search for 'problems posting pics'  I didn't understand what the problem was. A few other people had had the same problems but no one seemed to know why their pics would not post.

I hope this thread helps out some newbies...I wish it was around when I was one.:smirk:

Thanx Again Geo!! :wink:   


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMycoFactory
Mr MycoBag

Registered: 04/02/03
Posts: 549
Loc: NC, USA
Re: Having problems with pics....solved [Re: geokills]
    #1651656 - 06/21/03 07:27 PM (13 years, 5 months ago)

I had the same problem when trying to edit a post and adding a picture to it.
I ended up doing a reply to myself instead.
Is there a way to get the picture up in the original post?

This is the thread/post


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinegeokillsA
∙∙∙∙☼ º¿° ☼∙∙∙∙
Male User Gallery

Registered: 05/08/01
Posts: 19,098
Loc: city of angels
Last seen: 2 days, 13 hours
Re: Having problems with pics....solved [Re: MycoFactory]
    #1655539 - 06/23/03 06:30 AM (13 years, 5 months ago)

All the pics in the thread you linked to worked fine for me.  I know that on the previous release of UBBthreads, when you edited a post with pics in it, it'd display the UBB Code .. and what you'd have to do to fix it is re-edit the post and convert the UBB code to HTML - which can be a bitch if you're not accustomed to HTML, and even if you are because you gotta retag everything just to get the stupid pics workin' :tongue:

I can only hope they fixed it in this new version  :syringe:
   


--------------------

--------------------
··∙   long live the shroomery  ∙··
...π╥ ╥π...


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMycoFactory
Mr MycoBag

Registered: 04/02/03
Posts: 549
Loc: NC, USA
Re: Having problems with pics....solved [Re: geokills]
    #1656287 - 06/23/03 06:05 PM (13 years, 5 months ago)

Yeah when it showed the code in the pre-view and not a pic I backed out and did the reply. If it is working correctly then all is good. I just thought I could edit a post and add a another picture is all. Guess that part is for a future upgrade.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Having problems veiwing site with Mozilla Firefox LanaM 2,347 11 10/07/04 02:55 PM
by Lana
* UBBThreads 6.4 upgrade problem(s) TM 1,192 12 12/08/03 09:39 PM
by TM
* Personal Pic/Project Galleries Eightball 2,176 4 05/31/02 02:04 PM
by phrozendata
* stupid fucking won't let me post a pic in journal
( 1 2 all )
MOTH 3,077 21 03/28/07 11:51 PM
by Boom
* http://www.fungifun.com/access.html Starter 893 4 03/08/04 01:51 AM
by geokills
* problem with forum index Krishna 319 3 04/23/09 08:58 PM
by Prof. Astro
* firefox downloading html files demiu5 818 2 02/28/07 12:10 PM
by Stein
* BB upgrade problems, questions? Post here.
( 1 2 3 4 all )
ThorA 7,615 69 01/22/03 02:34 PM
by goldtop

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,132 topic views. 0 members, 4 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
World Seed Supply
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.044 seconds spending 0.004 seconds on 14 queries.