Home | Community | Message Board


Vaposhop
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineOmegaRed
Myco-Floydianenthusiast

Registered: 04/16/03
Posts: 193
Loc: right behind you
Last seen: 12 years, 8 months
Problems with my incubator
    #1620215 - 06/09/03 10:07 AM (13 years, 5 months ago)

I recently set up an incubator "bulb" using a gallon milk container and a 25 watt fish tank heater. I cranked it up to 93 degrees (the highest setting) and put it in a tupperware growing chamber. The gallon jug warms up at the top, but not at the bottom which indicates that I don't have convection currents carrying hot water to the bottom of the jug. What kind of container should I use for this type of incubator "bulb"? What is a good volume of water to use?


--------------------
Hey Mr. Tamborine Man play a song for me,
I'm not sleepy and there's no place I'm going to.
Hey Mr. Tamborine Man play a song for me,
In the jingle jangle morning I'll come following you.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblebuddatwo
thelostone
Registered: 02/22/03
Posts: 141
Re: Problems with my incubator [Re: OmegaRed]
    #1620308 - 06/09/03 11:50 AM (13 years, 5 months ago)

I tried putting the heater in a blender container through the hole in the lid. Then I placed on of those saran quick-covers over that inside a strofoam cooler. The only thing is it was always evaporating water, so I had to refill it. Big pain in the ass.


--------------------
Life is work.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineExtravagantDream
Beacon in theDarkness
 User Gallery

Registered: 10/24/02
Posts: 1,271
Loc: Somewhere in the Local Su...
Last seen: 9 years, 6 months
Re: Problems with my incubator [Re: buddatwo]
    #1620377 - 06/09/03 12:16 PM (13 years, 5 months ago)

>I don't have convection currents carrying hot water to the bottom of the jug.

Of course you don't, hot things rise silly.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Incubator fish tank heater maybe a problem!? ProjectSOM 1,952 10 03/21/03 05:48 AM
by Magash
* Incubator questions -- 25w heater Kanuk 1,670 8 01/19/07 01:44 PM
by stuff3232
* Incubation with portable heater rc251 745 4 09/10/08 11:28 PM
by rc251
* Incubator besides Fish Heater?? ShrooomKing 1,028 6 10/17/03 08:34 AM
by DMJ
* Incubator fish tank heater question..... RemainRandom50 651 3 09/02/08 04:33 PM
by TheMadSeason
* Easier Way to Incubate Jars... Portable Heaters?? SpekOner 960 6 02/09/09 06:29 PM
by Damion5050
* incubator: Fish tank heater sensor? 69fordfalcon 528 1 06/02/06 12:03 PM
by SDP
* Aquarium Heater Question *DELETED* Letto 1,070 18 01/12/03 01:45 PM
by Angry Mycologist

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
379 topic views. 24 members, 104 guests and 31 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
RVF Garden Supply
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.023 seconds spending 0.003 seconds on 14 queries.