Home | Community | Message Board


World Seed Supply
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Mycobags

Jump to first unread post. Pages: 1
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
stalled mycelium - only 50% colonized after 8 weeks
    #1579825 - 05/26/03 11:57 PM (13 years, 6 months ago)

so my friend innoculated his mycobag (he's used them before everything worked well) 8 weeks ago. mycelium spread for about 2 weeks and then my friend noticed that it got a little dry inside the bag. he sterilized 10cc of distilled water and injected it into the substrate. he's tried breaking it up and spreading it around. there are no contaminants whatsoever. he thought an h2o recharge would do the trick, but apparently not. the substrate is definitely not too wet either. the half of the substrate that is colonized is very healthy in appearance. temperature is around 85 degrees. anyone have a clue as to what is going on? thanks


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMrSleep
P. Cubensis
Registered: 04/05/03
Posts: 804
Last seen: 12 years, 1 month
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1579933 - 05/27/03 12:28 AM (13 years, 6 months ago)

I had a mycobag from a grow kit before (Yeah..I know..stupid me) and it took a good 3 weeks before I saw any white at all, and that was in a incubator at 80 degrees. Weird. I think it was on millet. Maybe mycelium just doesn't like plastic?
-Mr.Sleep


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: MrSleep]
    #1580065 - 05/27/03 01:26 AM (13 years, 6 months ago)

my friend has had incredible success before though. mycelium normally appeared after only 9 days and was 100% in 4 weeks. he used to take them out of the bag and treat it like a regular old cake. one of them is actually still flushing - it is currently on the 8th flush and he has harvested nearly a whole ounce dry.

but the current one - what the hell - is not going anywhere. there is no reason for this stalling behavior. obviously plastic does not play a role, anyone else have any ideas? thanks and peace.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinejakeholman
crotch rocketsrule!

Registered: 02/24/03
Posts: 503
Last seen: 9 years, 8 months
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1580111 - 05/27/03 01:42 AM (13 years, 6 months ago)

one ounce dry is what the foaf got for results for one flush of GT's on pf jar spawned aged cow dung.  the pan measured 12x9x2" and=1.5 cubic feet volume i believe.  you need to start your own grows!! :grin: especially now that you understand the growth process now!
Jake H


--------------------
The above statement is fictitious and for entertainment purposes only. I do not use or condone the use of illegal substances, nor do I use or condone the use of legal substances in an illegal manner.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: jakeholman]
    #1580149 - 05/27/03 01:58 AM (13 years, 6 months ago)

i definitely agree with you. however, the growing that my friend has been doing has been in a dorm. although the campus is uber liberal, it would be suspicious for him to be in the kitchen cookin' shit up. also, the problem of space/time arises. at the school he attends, he has to do work during his spare time. this doesn't really encourage him to start any sort of elaborate process. hence the mycobag.... and, since he does it for himself, one ounce is more than he could ask for. i'd like to not stray away from the main question though. he has his reasons for the mycobags....

so, any ideas on the stalled colonization?

peace.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1581313 - 05/27/03 01:42 PM (13 years, 6 months ago)

does anyone have any idea as to why this bag is stalling?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinechineseguy
Stranger

Registered: 04/13/03
Posts: 151
Loc: Chongqing, China
Last seen: 13 years, 3 months
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1581567 - 05/27/03 03:23 PM (13 years, 6 months ago)

maybe the substrate has dried out and the mycelium doesn't have enough moisture to complete colonization. either that or some sort of invisible contam- give it a wiff to see if it smells alright.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibledog
straw dog

Registered: 06/20/02
Posts: 2,790
Loc: Route 66
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1581870 - 05/27/03 05:12 PM (13 years, 6 months ago)

Quote:

does anyone have any idea as to why this bag is stalling?



Are you providing adequate air exchange?


--------------------


Fascism (fash'izem) n. A governmental system marked by a centralized dictatorship, stringent socioeconomic controls, and often belligerent nationalism. see also: the Bush Administration.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMycoFactory
Mr MycoBag

Registered: 04/02/03
Posts: 549
Loc: NC, USA
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1581952 - 05/27/03 05:44 PM (13 years, 6 months ago)

Do you know what lot number is on the bag? There should be a white circular sticker with a number in the center.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: MycoFactory]
    #1582415 - 05/27/03 09:00 PM (13 years, 6 months ago)

it smells just fine. there are no signs of contamination anywhere at all.

it must have enough water (he says there are a few tiny droplets along the inside of the bag) now because he injected 10cc into the substrate after realizing it was on the dry side (due to reptile heater initially drying out the colonizing substrate).

there should be enough air-exchange, although i certainly considered it as a problem initially. the bag is equiped with an air-filter patch that defuses fresh o2 into the bag. regardless, he said he flexed (expanded and contracted) the bag as to induce some air exchange.

there is no lot number. he says that he has never seen any numbers on any of his mycobags in the past either.

this stalled mycobag seems so baffling because all conditions appear acceptable. the spores were obviously good also, seeing how half the substrate is colonized beautifully. still, it has been stalled for at least a month.

what else should he try???

peace, and thanks a bunch.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMycoFactory
Mr MycoBag

Registered: 04/02/03
Posts: 549
Loc: NC, USA
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1582611 - 05/27/03 10:07 PM (13 years, 6 months ago)

Did you mix the bag? If after mixing it doesn't recover it is likely bacteria.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: MycoFactory]
    #1583269 - 05/28/03 01:21 AM (13 years, 6 months ago)

yeah, it was mixed very well.

if it is bacteria, then why doesn't it smell aweful? he doesnt see any bacteria or any unhealthy signs. considering that it was stalled before he ever injected the 10cc of sterile water, it must not have been his fault. that would make his second mycobag in a row turn out contaminated. his first one never had any problems using the exact same method.... this is quite strange. do some contaminants NOT smell bad? thanks


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineDSD
devil

Registered: 12/01/02
Posts: 1,263
Loc: Bad,Bad person - minus ...
Last seen: 4 years, 5 days
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1583337 - 05/28/03 01:43 AM (13 years, 6 months ago)


Although i'm not a mycobag advocate ( grow your own ) i have to give a big HELL YEA to myco bags online service ! i am very impressed ! good job mycobag!!!!!


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleMycoFactory
Mr MycoBag

Registered: 04/02/03
Posts: 549
Loc: NC, USA
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1584195 - 05/28/03 08:31 AM (13 years, 6 months ago)

Why? I don't know. I do not recommend adding any water before colonization is complete. It would be free water and will be very hard to put the water back in the grains of food. If drying is a problem I would review your incubator set up. Adding water later in flushes can be helpful as the living mycelium can drink up some of that free water and use it. There is a small chance there was heat damage to the mycelium, the same heat that has dried out your bag prematurely. I wish that I knew and could help.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: DSD]
    #1584465 - 05/28/03 11:44 AM (13 years, 6 months ago)

Quote:


Although i'm not a mycobag advocate ( grow your own ) i have to give a big HELL YEA to myco bags online service ! i am very impressed ! good job mycobag!!!!!




i hear this a lot from people. and, you know, there are very good reasons why some people use mycobags....


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1584469 - 05/28/03 11:47 AM (13 years, 6 months ago)

well, i'm just going to guess that his reptile heater dried out the bag just enough to stall growth... i'll make sure he reviews his setup for his next attempt. is there anything worth saving or doing with this half-colonized bag, or should he just throw it away? thanks for everything


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinejakeholman
crotch rocketsrule!

Registered: 02/24/03
Posts: 503
Last seen: 9 years, 8 months
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: TerrapinSunrise]
    #1584818 - 05/28/03 01:58 PM (13 years, 6 months ago)

well of course there is!! take it out, cut off the uncolonized half until you can see complete colonized substrate, then crumble and case.


--------------------
The above statement is fictitious and for entertainment purposes only. I do not use or condone the use of illegal substances, nor do I use or condone the use of legal substances in an illegal manner.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleTerrapinSunrise
Stranger
Registered: 01/27/03
Posts: 350
Loc: KY
Re: stalled mycelium - only 50% colonized after 8 weeks [Re: jakeholman]
    #1585239 - 05/28/03 04:11 PM (13 years, 6 months ago)

well that makes perfect sense. however, it seems that there isn't much colonized substrate (50-65%). this would make a really tiny casing and probably fruit some tiny mushrooms too. but, this is definitely better than nothing, right? if the depth is shallow, the mushrooms are small? thanks


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, 10cc Syringe, Mycobags

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Stalled hpoo spawning/colonization shwowsh 1,255 8 05/22/06 08:00 PM
by shwowsh
* Cakes that stall or stop colonizing RootedGrowth 869 9 11/02/04 10:09 PM
by phantasm
* Colonized Foodsaver Mycobag thremix 587 5 07/10/05 10:46 PM
by CLUTCH
* PF-TEK Cakes - Can I shake at 50% colonization? Silven 1,480 4 10/04/04 10:08 AM
by ZeroArmy27
* Is it possible to use current casing mycelium to colonize new jars?? fozi 1,077 6 05/05/06 03:54 PM
by skeletor
* Stalled Mycelium Cakes (HELP) - PF TEK Shroomate 2,633 16 11/05/13 11:52 AM
by mymerrytale
* After Casing - No signs of mycelium after 1 week.. tHeMaGe 968 1 12/13/01 12:49 AM
by SThomas
* Mycelium being absorbed in Mycobag? Dyslexic 488 1 01/31/04 10:36 PM
by Anonymous

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
1,231 topic views. 10 members, 34 guests and 32 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Vaposhop
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.044 seconds spending 0.003 seconds on 14 queries.