Home | Community | Message Board


Avalon Magic Plants
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Original Seeds Store buy cannabis seeds, Buy CBD   Amazon Perlite

Jump to first unread post. Pages: 1
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Been a month and all ive gotten were aborts.
    #1482595 - 04/22/03 04:01 PM (14 years, 7 months ago)

This is my second time using PF TEK, I am doing EQ and so far I have had tons of pins, all aborts... i would say with my 6 cakes ive had something like 200 quarter inch aborts in the last month, i pluck them all off and 3-4 days later there are another 10-20 of them. I have them in the same container i had them in for my first grow, same tempature 70-75F, every once and while the shroom will grow but it looks like a twig it's just a long stem which just ends up aborting anyways. I fan the air out once or twice a day and i had the humidity really high and tried lowering it with the same results... i am starting to get upset.. why am i having so much trouble?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleFloydseamus
Fun Guy
Male User Gallery

Registered: 05/20/02
Posts: 1,951
Loc: Long Island
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1482606 - 04/22/03 04:05 PM (14 years, 7 months ago)

Most of my troubles with aborts, were due to humidity... How do you know your humidity is high enough? Something is definatly wrong, so lets try and work this one out. Peace


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Re: Been a month and all ive gotten were aborts. [Re: Floydseamus]
    #1482616 - 04/22/03 04:09 PM (14 years, 7 months ago)

Well I have been trying lots of different wetnesses of perlite in the bottom anywhere from pretty dry to soaking wet with all the same results, I dont know how else I could know...


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleFloydseamus
Fun Guy
Male User Gallery

Registered: 05/20/02
Posts: 1,951
Loc: Long Island
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1482633 - 04/22/03 04:13 PM (14 years, 7 months ago)

Well, you want a layer of water about 1/3 of the way down in your perlite layer.... IME 2/3's of it needs to be dry to wick up the wetness. Also, how much surface area are we talkin? I mean are your cakes covering most of the perlite? Cuz the more exposed surface area the better.... Also, is there any condensation on the walls of the terrarium?


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Re: Been a month and all ive gotten were aborts. [Re: Floydseamus]
    #1482669 - 04/22/03 04:21 PM (14 years, 7 months ago)

Yeah there is pleanty of condensation on the walls.. another thing i noticed is ALL of the pins are coming from the bottom ring of the cake. imagine a cake sitting on a layer of perlite and a ring of pins all coming out of the bottom of it. not one pin has emerged from any other portion of the cake.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleFloydseamus
Fun Guy
Male User Gallery

Registered: 05/20/02
Posts: 1,951
Loc: Long Island
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1482706 - 04/22/03 04:28 PM (14 years, 7 months ago)

hmmmm From that last post, it seems that humidity is definatly the issue... The pins will form only where they can. They are forming on the bottom because there is plenty of moisture down there, due to the perlite. I'd get a mister, you know a spray bottle that sprays really fine mist. I just started spraying a terr. that i have with a mister 2-3 times a day, and it really started blowing up due to the added humidity. I snagged mine at Wal-Mart for 98 cents. Also, dont know if you are, but you cant keep opening the terr, because the humidity levels will drop drastically everytime you do, and with perlite it can take an hour + for the levels to get back up to optimum. If you open it often, you definatly need a spray bottle. I'd try to get other advice, but while your waiting for that to happen, go snag a spray bottle. I definatly think its a matter of humidity. Hit me up for anything else man, i'd like to get you producing. Peace


EDIT P.S. Did you dunk the cakes?


--------------------


Edited by Floydseamus (04/22/03 04:33 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Re: Been a month and all ive gotten were aborts. [Re: Floydseamus]
    #1482745 - 04/22/03 04:35 PM (14 years, 7 months ago)

I dunked two of them to see if it would help.. didn't though.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleFloydseamus
Fun Guy
Male User Gallery

Registered: 05/20/02
Posts: 1,951
Loc: Long Island
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1482759 - 04/22/03 04:38 PM (14 years, 7 months ago)

well man, i dont know after that... I mean it really seems like a humidity issue, try the mister, and dont open it often. Good luck....


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Re: Been a month and all ive gotten were aborts. [Re: Floydseamus]
    #1482825 - 04/22/03 04:55 PM (14 years, 7 months ago)

thanks


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleThorA
Anti-Theist OVERLORD
Male User Gallery

Registered: 08/12/98
Posts: 9,881
Loc: Iceland
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1482852 - 04/22/03 05:01 PM (14 years, 7 months ago)

When you get into problems like this you should always double check everything from scratch.

My first hunch is that you don't have good enough air exchange, but you said you are fanning 2-3 times a day..

I would make sure my mix is right for the subsrate for the cake, also re-read the PF tek to make sure you aren't birthing too early etc..

I think you do need however to raise the temp upto 80f, in the past lower than that for my monkey didn't work out well at all.

If you could give us more details, like what kind of container (clear/solid, size, type, etc), and anything else that might affect the results.

Cause following the PF tek to the letter should be foolproof, so something is amiss.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Re: Been a month and all ive gotten were aborts. [Re: Thor]
    #1482882 - 04/22/03 05:08 PM (14 years, 7 months ago)

Well I birthed them about a month ago, and have had many pin flushes, its my second time growing. worked perfectly the first time, so i know i didnt mess up the substrate. I am just going to try and raise the temp and humidity for now... if that isnt it then I guess i will just have to consider it a failed attempt.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleThorA
Anti-Theist OVERLORD
Male User Gallery

Registered: 08/12/98
Posts: 9,881
Loc: Iceland
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1482895 - 04/22/03 05:10 PM (14 years, 7 months ago)

All the same strain? The same as your first attempt?

Yeah raise the temp for sure, try misting too a few times a day to keep the humidity very high.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesoko
journeyman
Registered: 01/17/03
Posts: 50
Last seen: 12 years, 7 months
Re: Been a month and all ive gotten were aborts. [Re: Thor]
    #1482945 - 04/22/03 05:21 PM (14 years, 7 months ago)

First was B+ this time its EQ


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinegrowmore
up it goes
 User Gallery
Registered: 01/02/03
Posts: 752
Loc: Cow field
Last seen: 6 months, 30 days
Re: Been a month and all ive gotten were aborts. [Re: soko]
    #1483010 - 04/22/03 05:37 PM (14 years, 7 months ago)

I have had that same problem try misting more and faning more that should help ?


--------------------
check my journal for my trade list

You see what you want to see not what it makes you see. I see said the blind man to the deaf women .


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Shop: Original Seeds Store buy cannabis seeds, Buy CBD   Amazon Perlite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Humidity/Perlite djalexr 1,295 8 02/08/06 01:02 PM
by Premedman1
* Humidity/perlite question EgoMagickian 1,125 7 10/15/03 03:48 AM
by Innernaut
* humidity/perlite Robbyrob 769 6 02/24/03 11:00 AM
by Robbyrob
* Trouble with humidity
( 1 2 all )
alternatereality 3,864 32 05/06/11 01:15 AM
by yehyeh
* Humidity help!! LSD_rules 962 11 04/26/06 01:39 PM
by LSD_rules
* humidity stuff cake is a lie 603 5 08/10/08 10:41 AM
by RogerRabbit
* Humidity box [I forget the technical term].
( 1 2 3 all )
Fryer Mike 1,376 47 02/24/09 09:40 AM
by iskinbash
* Quick Q- PERLITE....Sterile???
( 1 2 all )
modsquad09 3,502 32 06/02/06 02:33 PM
by modsquad09

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Roadkill, Magash, Shroomism, george castanza, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
649 topic views. 13 members, 54 guests and 19 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Edabea
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.031 seconds spending 0.004 seconds on 19 queries.