Home | Community | Message Board


Avalon Magic Plants
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars

Jump to first unread post. Pages: 1
OfflineAngryHatter
Stranger
Registered: 04/13/03
Posts: 5
Last seen: 13 years, 7 months
Odd contamination question...
    #1455041 - 04/13/03 06:32 PM (13 years, 7 months ago)

Hey, I'm new and just wanted to introduce myself and start off with a question that I couldn't find an answer to...

If you have a jar that has already been innoculated and no mold at all is growing but no mycelium has started yet, does this mean that it will eventually begin to colonize? Is there a possibility that no mold will grow but it will never colonize?

Let's say that the strand is B+ and it was innoculated within 4-5 days. Thanks.


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleZwieback0
Baby Bread
 User Gallery

Registered: 08/23/02
Posts: 3,473
Re: Odd contamination question... [Re: AngryHatter]
    #1455082 - 04/13/03 06:55 PM (13 years, 7 months ago)

Yes. If the conditions (temp,etc) are not correct it may not begin to colonize or may colonize very slowly. Another possibility...the spores you used to innoculate were dead/un-usable. If you experience the latter, you may not get colonization or mold. If condition are right and spores were viable, you shouldn't have a problem...it should start colonizing very soon.


Edited by Zwieback0 (04/13/03 06:58 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefugu
Pooh-Bah

Registered: 01/06/03
Posts: 2,223
Loc: istanbul
Last seen: 6 years, 4 months
Re: Odd contamination question... [Re: AngryHatter]
    #1455084 - 04/13/03 06:56 PM (13 years, 7 months ago)

what is your temp


--------------------
mushroom culture history making ...Mr. Allan is the best .....


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAngryHatter
Stranger
Registered: 04/13/03
Posts: 5
Last seen: 13 years, 7 months
Re: Odd contamination question... [Re: fugu]
    #1455152 - 04/13/03 07:37 PM (13 years, 7 months ago)

Temp is 80 consistently.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblecheesenoonions
??????????????

Registered: 04/02/01
Posts: 584
Re: Odd contamination question... [Re: AngryHatter]
    #1455261 - 04/13/03 08:21 PM (13 years, 7 months ago)

You could pick up the temp a bit to speed things along. Give it a few more days, 4-5 is borderline. Probably too early to worry. Oh yeah, and it's strain, not strand.


Edited by cheesenoonions (04/13/03 08:44 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAngryHatter
Stranger
Registered: 04/13/03
Posts: 5
Last seen: 13 years, 7 months
Re: Odd contamination question... [Re: cheesenoonions]
    #1455400 - 04/13/03 09:44 PM (13 years, 7 months ago)

My deepest apologies on the typo. Thanks for the info.


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: Odd contamination question... [Re: AngryHatter]
    #1455591 - 04/13/03 11:15 PM (13 years, 7 months ago)

I've heard of mycelium taking up too 2 months too start..so just gonna have too wait...I know it sucks but nothing you can do :smile:...I'm currently on my first grow...and I got lucky....mine showed first signs within 5-6 days and my temp is only around 70..I did some jars since first signs of growth and they all started within 5-6 days as well....actually I'm a couple days away from being able too case...and haven't had a contam yet :smile:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesunburst
even stranger

Registered: 03/25/03
Posts: 8
Last seen: 13 years, 6 months
Re: Odd contamination question... [Re: ]
    #1455820 - 04/14/03 12:50 AM (13 years, 7 months ago)

I've had some that took 21+ days to show a sign.
Don't give up!


--------------------
~ never pet a burning dog ~


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefugu
Pooh-Bah

Registered: 01/06/03
Posts: 2,223
Loc: istanbul
Last seen: 6 years, 4 months
Re: Odd contamination question... [Re: sunburst]
    #1455888 - 04/14/03 01:21 AM (13 years, 7 months ago)

do not wait that long.


--------------------
mushroom culture history making ...Mr. Allan is the best .....


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblecheesenoonions
??????????????

Registered: 04/02/01
Posts: 584
Re: Odd contamination question... [Re: fugu]
    #1457019 - 04/14/03 02:33 PM (13 years, 7 months ago)

THese are REALLY long incubation times. IF you past 15 days, check your technique for flaws. Your temps are off, your substrate is too wet, your syringe making sucks, or there may be too much (or not enough for that matter) air exchange.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* Colonization / contamination questions.. etc.. Sizzlin 527 1 01/08/08 08:57 PM
by RogerRabbit
* I'm Doing PF Tek - Total Newbie - Contamination Question AgentSmith 901 5 09/13/08 11:15 AM
by billyboy36
* Odd cake question??? Don't laugh too hard. Katrina 762 8 03/19/07 09:17 PM
by Blutjager
* Total Automation. Filter question. Temp Question Helge 660 1 05/30/07 08:48 PM
by Helge
* WBS contamination question????? liftedoff420 568 4 07/24/03 08:30 PM
by liftedoff420
* Contamination questions from a newbie Josaph 563 2 07/08/07 11:21 AM
by RogerRabbit
* Glove box contamination question Cyber 1,598 11 03/22/05 03:43 PM
by MrMaddHatter
* Quick casing question.....Temps in tub? mistert 238 0 10/16/08 01:40 PM
by mistert

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
762 topic views. 21 members, 87 guests and 20 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Crestline Sales - MycoPath
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.028 seconds spending 0.004 seconds on 14 queries.