Home | Community | Message Board

Myco.ca - Spores & Cultivation Supplies
Please support our sponsors.


Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post Pages: 1
This thread is very old and might contain outdated or inaccurate information. You may wish to search for newer posts instead.
OfflineGthirteens
GovernmentalStrain 13
Registered: 12/08/02
Posts: 257
Last seen: 18 years, 1 month
My incubator temps went a tad too high! Is this a problem?
    #1263244 - 01/30/03 09:30 PM (18 years, 10 months ago)

My incubator temps might've gotten above 100 degrees on the bottom of my tuppeware that contains the spawned poo... now since I've been watching to temp more closely the poo is still colonizing, but I noticed the bottom portion isn't colonized yet...

if some of my mycelium was killed near the bottom of the tuppeware will it still colonize since my temps have been good for a few days?


--------------------
Nostalgiaholic -

Fresh Times Past Age Like Wine,
More and More Precious All the Time

We have found they can intoxicate,
Blurring the Reality of our State

As I pluck them off my Aged Mental Vine,
Fresh Times Past Taste Like Wine


Extras: Filter Print Post Remind Me! Notify Moderator Top
InvisibleShroomismM
Space Travellin
Male User Gallery
Folding@home Statistics
Registered: 02/13/00
Posts: 66,006
Loc: 9th Dimension
Trusted Cultivator
Re: My incubator temps went a tad too high! Is this a problem? [Re: Gthirteens]
    #1263258 - 01/30/03 09:35 PM (18 years, 10 months ago)

You should be ok.. just keep the temperature in check. Can't say for sure if the mycelium on the bottom is ok.. time will tell.


--------------------


Extras: Filter Print Post Remind Me! Notify Moderator Top
OfflineGthirteens
GovernmentalStrain 13
Registered: 12/08/02
Posts: 257
Last seen: 18 years, 1 month
Re: My incubator temps went a tad too high! Is this a problem? [Re: Shroomism]
    #1263330 - 01/30/03 09:55 PM (18 years, 10 months ago)

Cool... thanks Shroomism

Oh yeah this is a little of topic, but I know you're a musician and you like some of the heavier kind of music! There's this band that I listened to last trip and they were just amazing!!! Check out Mastadon (I dunno if it's spelled right, but it's the name for the prehistoric elaphants)

Peace
Gthirteens - "It's all I ever smoke"


--------------------
Nostalgiaholic -

Fresh Times Past Age Like Wine,
More and More Precious All the Time

We have found they can intoxicate,
Blurring the Reality of our State

As I pluck them off my Aged Mental Vine,
Fresh Times Past Taste Like Wine


Extras: Filter Print Post Remind Me! Notify Moderator Top
Jump to top Pages: 1


Similar ThreadsPosterViewsRepliesLast post
* Incubation Temp. FreakShow 1,949 3 10/25/02 04:37 AM
by FreakShow
* Incubation Temp, too hot? bladerunnerss 4,240 13 07/18/02 05:49 PM
by WakingUpLate
* unconstant incubating temps Anonymous 959 5 12/22/02 04:17 PM
by Chibboleth
* how should i measure my water incubator temp? ElectricGnome 981 3 07/01/02 10:34 PM
by phrozendata
* incubation temps icculus84 1,055 10 01/13/03 03:03 PM
by IDontGrow
* Post deleted by users_request malibu76 829 5 05/20/02 10:50 AM
by Seuss
* INCUBATION Temp. stwangetweezer 555 2 08/15/02 03:43 PM
by TM
* 104 degress incubation temps - dead Spores? cheesyincident 967 2 09/15/02 08:56 PM
by mycofile

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Shroomism, george castanza, RogerRabbit, FooMan, mushboy, fahtster, LogicaL Chaos, 13shrooms, stonesun, wildernessjunkie, cronicr, Pastywhyte, bodhisatta, Tormato
1,230 topic views. 23 members, 132 guests and 82 web crawlers are browsing this forum.
[ Print Topic | ]
Search this thread:

Copyright 1997-2021 Mind Media. Some rights reserved.

Generated in 0.024 seconds spending 0.007 seconds on 13 queries.