Home | Community | Message Board


MRCA Tyroler Gluckspilze
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Vermiculite

Jump to first unread post. Pages: 1
Offlinesirreal
devoid
Registered: 01/11/03
Posts: 1,775
Loc: In the borderlands
Last seen: 9 years, 7 months
No growth
    #1209135 - 01/11/03 11:31 AM (13 years, 10 months ago)

Hello everyone! I have a question regarding germination.I ordered thai and mazatapec spores from T.H.E. around six weeks ago. I promply recieved my syringes.About 3 weeks later I inoculated 20 jars.The thai jars had growth within two days!Within a week they were nearly half colonized.three weeks later and I am preparing to case.During this time the maz. jars did nothing. I took all ten of the maz. jars apart and found a small chunk of myc. in ONE of the jars! I thought maybe the spores were old . Someone from another board told me no, spores are viable for a long time, but did not give me any idea why. all twenty jars were processed in the exact same manner. All ten thai jars did great! I could not find anything on this.Thanks for any help! And by the way,this is my first time. I have never even eaten a mushroom before! looking forward to it.


--------------------
I may not always tell the truth, but atleast I'm honest
-----------

I see what everyone is saying. It is so hard to form an opinion when you see both sides so clearly!


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibledaussaulit
Forgetful

Registered: 08/06/02
Posts: 2,894
Loc: Earth
Re: No growth [Re: sirreal]
    #1209166 - 01/11/03 11:42 AM (13 years, 10 months ago)

sounds like a bad syringe.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinevatoloco
Puppet Hunter -DBK
Registered: 01/30/02
Posts: 7,653
Last seen: 12 years, 2 months
Post deleted by MOE THE MAD SCIENTIST [Re: sirreal]
    #1209192 - 01/11/03 11:51 AM (13 years, 10 months ago)



Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesirreal
devoid
Registered: 01/11/03
Posts: 1,775
Loc: In the borderlands
Last seen: 9 years, 7 months
Re: No growth [Re: vatoloco]
    #1209231 - 01/11/03 12:10 PM (13 years, 10 months ago)

Yes sir, they were all cooked together. They were also incubated together at 78 degrees. Thanks for your reply. This is so cool to finally have people to talk to about this. I have been so alone! :smile:  And yes, I tapped them real good!


--------------------
I may not always tell the truth, but atleast I'm honest
-----------

I see what everyone is saying. It is so hard to form an opinion when you see both sides so clearly!


Edited by sirreal (01/11/03 12:12 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 2 days, 5 hours
Re: No growth [Re: sirreal]
    #1213386 - 01/13/03 05:32 AM (13 years, 10 months ago)

a possibility to consider: the jars may not have been cooled enough when innoculated.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMickyFinn
Fuck the DJ
Registered: 12/19/01
Posts: 760
Loc: VA Beach VA
Last seen: 6 years, 9 months
Re: No growth [Re: debianlinux]
    #1213391 - 01/13/03 05:34 AM (13 years, 10 months ago)

had the same problem with jars stalling, you might want to make sure you got your recipe correct.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflinelogicalMADNESS
journeyman
Registered: 11/10/02
Posts: 85
Last seen: 13 years, 1 month
Re: No growth [Re: sirreal]
    #1213412 - 01/13/03 05:54 AM (13 years, 10 months ago)

Another possible reason for showing no growth is, some of the subsrate settled and when you inoculated your jars the needle tip didnt quite reach the substrate and was all absorbed by the verm. I have found this to be the only reason why some of my jars would colonize and the others would not.


--------------------
"If I were not a physicist, I would probably be a musician. I often think in music. I live my daydreams in music. I see my life in terms of music...I get most joy in life out of music."
-Albert Eistein


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesirreal
devoid
Registered: 01/11/03
Posts: 1,775
Loc: In the borderlands
Last seen: 9 years, 7 months
Re: No growth [Re: MickyFinn]
    #1214074 - 01/13/03 10:25 AM (13 years, 10 months ago)

I let them cool for 12 hours. Out of the same batch of substrate 10 thai jars colonized super quik! Just none of the mazatapec.Juiced the substrate at the sides of the jars from 4 opposite points.Thanks for all the feedback, But I have pretty much ruled all of those things out as being the problem.It must have been the syringe.


--------------------
I may not always tell the truth, but atleast I'm honest
-----------

I see what everyone is saying. It is so hard to form an opinion when you see both sides so clearly!


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineneonhigh
blah
Registered: 01/01/03
Posts: 24
Last seen: 13 years, 9 months
Re: No growth [Re: sirreal]
    #1214088 - 01/13/03 10:31 AM (13 years, 10 months ago)

My guess would be a bad syringe if the the thai's took off that quickly. Which Thai strain was it? Some are very fast colinizers, and my give you a false impression about another when compared on a timeline...your other strain may be a VERY slow colonizer. I am personally not familiar with it. However, I currently have 3 different Thai strains cultivating right now, and the difference between them under identical conditions is amazing.

My primary thought would point to a bad syringe though, as there hasn't been ANY growth at all.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinesirreal
devoid
Registered: 01/11/03
Posts: 1,775
Loc: In the borderlands
Last seen: 9 years, 7 months
Re: No growth [Re: neonhigh]
    #1214150 - 01/13/03 11:04 AM (13 years, 10 months ago)

The mazatapec are known for being slow colonisers from what I understand. But after 3 1/2 weeks there should have been something,do ya think.Lipa yai, that is the type.


--------------------
I may not always tell the truth, but atleast I'm honest
-----------

I see what everyone is saying. It is so hard to form an opinion when you see both sides so clearly!


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMickyFinn
Fuck the DJ
Registered: 12/19/01
Posts: 760
Loc: VA Beach VA
Last seen: 6 years, 9 months
Re: No growth [Re: sirreal]
    #1214186 - 01/13/03 11:20 AM (13 years, 10 months ago)

could be a bad syringe, my personal experience with lipa yais, VERY fast colonizers, especially if you got T.H.E.s


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* No Growth In Jars After a Month Buttsack 631 8 05/31/09 10:04 AM
by veda_sticks
* growth in jars BeppoMarx 708 4 09/25/01 03:00 PM
by BeppoMarx
* myceli growth in jars under microscope.... shroomerman 747 1 09/22/02 04:50 PM
by Roadkill
* Slow mycelium growth in jars ArmedLiberals 11,281 10 09/21/01 08:09 PM
by ArmedLiberals
* Amazing Growth!! (Cambodian jars) Pics
( 1 2 all )
The shroomy 1 3,336 22 06/12/08 01:01 AM
by Blutjager
* now growth in jars. brewwhaha1 640 5 04/17/05 01:33 PM
by MeatSpace
* weak mycelium growth in jars blood4blood 2,083 17 12/03/08 12:34 PM
by seven
* No growth in jars Bugmenot2 662 6 02/08/05 11:51 PM
by boxtop703

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
838 topic views. 31 members, 80 guests and 25 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Mycohaus
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.042 seconds spending 0.004 seconds on 14 queries.