Home | Community | Message Board


Azarius
Please support our sponsors.

Feedback and Administration >> Website Announcements and Feature Feedback

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
InvisibleSclorch
Clyster

Folding@home Statistics
Registered: 07/13/99
Posts: 4,805
Loc: On the Brink of Madness
problems
    #1193967 - 01/05/03 09:30 PM (14 years, 10 months ago)

Ratings: I liked it better when you could change them.

Preview Post button prob: When I preview my post, the [continue] button at the top of the page is nonfunctional... so I have to scroll down, uncheck the box for "I want to preview my post", and then click the [continue] button at the bottom of the page.
What gives?

Favorite Forums: What happened to that option in the [My Home] section?


--------------------
Note: In desperate need of a cure...


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleThorA
Anti-Theist OVERLORD
Male User Gallery

Registered: 08/12/98
Posts: 9,881
Loc: Iceland
Re: problems [Re: Sclorch]
    #1197292 - 01/07/03 10:35 AM (14 years, 10 months ago)

Quote:

Ratings: I liked it better when you could change them.



Agreed. It is going to be changed soon anyhow, there is a whole new user rating system that matts is currently working on.

Quote:

Preview Post button prob: When I preview my post, the [continue] button at the top of the page is nonfunctional... so I have to scroll down, uncheck the box for "I want to preview my post", and then click the [continue] button at the bottom of the page.
What gives?



Weird, I tried this and it worked for me.. Is this still happening to you?

Quote:

Favorite Forums: What happened to that option in the [My Home] section?



It's now located at the bottom left of the Main Index page



Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleSclorch
Clyster

Folding@home Statistics
Registered: 07/13/99
Posts: 4,805
Loc: On the Brink of Madness
Re: problems [Re: Thor]
    #1198661 - 01/07/03 07:00 PM (14 years, 10 months ago)

Preview Post button prob: When I preview my post, the [continue] button at the top of the page is nonfunctional...
Weird, I tried this and it worked for me.. Is this still happening to you?

Yup.
It is weird, the [Check Spelling] button works just fine, but the [continue] button (although clickable) just doesn't do anything. (I have XP and IE 6.0, if that helps the diagnosis)

Oh shite... I just noticed something else that is different...
My sig! Usually at the Preview Post screen, my sig only shows up as code... now it shows up as it actually looks (and is clickable). Maybe the problem is linked.


--------------------
Note: In desperate need of a cure...


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleSclorch
Clyster

Folding@home Statistics
Registered: 07/13/99
Posts: 4,805
Loc: On the Brink of Madness
Re: problems [Re: Sclorch]
    #1224929 - 01/16/03 11:30 PM (14 years, 10 months ago)

*bump*

AHEM! ^^^^^^^^^^^^^^^^


--------------------
Note: In desperate need of a cure...


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,123
Loc: my room
Last seen: 4 months, 24 days
Re: problems [Re: Sclorch]
    #1224948 - 01/16/03 11:45 PM (14 years, 10 months ago)

I use Windows2000 and IE6.0.2800.1106 and don?t have this problem.


Post Extras: Print Post  Remind Me! Notify Moderator
Offline3DSHROOM
loon
Male

Registered: 04/20/99
Posts: 2,878
Last seen: 4 years, 9 months
Re: problems [Re: Sclorch]
    #1225544 - 01/17/03 06:54 AM (14 years, 10 months ago)

I've never had this problem, and I haven't seen it mentioned anywhere on the developers website... Don't know what to say.


--------------------
Your friendly neighborhood loon


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleSclorch
Clyster

Folding@home Statistics
Registered: 07/13/99
Posts: 4,805
Loc: On the Brink of Madness
Re: problems [Re: 3DSHROOM]
    #1229962 - 01/18/03 10:06 PM (14 years, 10 months ago)

Man... this is really annoying.
It all started with the update.

I wouldn't be surprised if it were linked to my sig.
I tell you what... extend my sig length to 450 so I can see if that's affecting it.
(this is NOT a ruse to extend my sig length)

I've been looking over the code... I'm going to see if I can't find the problem.


--------------------
Note: In desperate need of a cure...


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Feedback and Administration >> Website Announcements and Feature Feedback

Similar ThreadsPosterViewsRepliesLast post
* Problems Posting - Not A Valid Host AnnoA 1,500 4 12/07/03 06:03 PM
by Xochitl
* Problem with Monitor Forum Activity option.
THE KRAT BARON
407 2 11/30/07 12:44 AM
by THE KRAT BARON
* Can "Mark as edited?" be unchecked by default? JunkFood 1,156 14 05/29/07 05:25 PM
by THE KRAT BARON
* Problem loging in. barfightlard 830 7 10/03/06 11:27 PM
by motaman
* Problem with My Pics
ShroomismM
320 3 12/20/05 06:06 AM
by Shroomism
* Option for preview post to be unchecked TinMan 780 1 11/13/03 02:03 PM
by geokills
* Two persistent problems
( 1 2 all )
coda 4,154 24 12/17/05 09:10 PM
by eris
* Search Problems Joshua 1,163 11 11/30/04 09:22 AM
by Joshua

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Ythan, Thor, Seuss, geokills
1,041 topic views. 0 members, 0 guests and 0 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Shroom Supply
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.016 seconds spending 0.002 seconds on 16 queries.