Home | Community | Message Board


Phytoextractum
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Aquarium Heater, Brown Rice Flour, Herb Grinder, Pressure Cooker, Vermiculite

Jump to first unread post. Pages: 1
Offlinehoodini
Stranger
Registered: 01/02/03
Posts: 5
Last seen: 14 years, 11 days
two failed attempts...please tell me what went wrong!!!
    #1184226 - 01/02/03 07:14 AM (14 years, 23 days ago)

Hello everybody,

After doing quite a bit of reading here and looking at great grow pictures, I procured a few sporeprints. After two failed attempts i'm a little discouraged, but don't want to be defeated by a seemingly simple proceedure.
I can definatly say that sanitation, sterilization was not the problem. The first time I tried to grow, I had a few different quides printed out next to me to help follow all the steps. Bought a presure cooker, used vermiculite and brown rice flour, and mineral water. I know my spore syringe didn't have any problems for the following reason, a few days after making injections, the injected areas started growing white mycillium. The only problem is, after it grew where the spores were injected, it stopped growing. At first I thought the medium was too coarse and/or dry, so I repeated the same proceedure except using a coffee grinder to really get a fine grade of vermiculite, and also making the mixture a little mroe moist. That time there was no growth.
I'd also lkie to note that I used the liquid mycillium (name?), by mixing malt powder with brown rice flour, and that was successful, although my medium faied. Also, I used turkey bags to make a large amount of medium, but they also failed.

I've got everything I need, except for the know-how. There are absolutely NO shrooms in my area and rarely are, so this grow is very important to me. I appreciate anybodys, tips, reccomdations, or advice you can offer. I guess the simplest/foolproof tech/method is what I'm looking for. Thanks in advance for your help.

H.


Edited by hoodini (01/02/03 07:16 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleBilge
longtimenoC

Registered: 08/26/02
Posts: 1,858
Loc: USA
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1184236 - 01/02/03 07:18 AM (14 years, 23 days ago)

the simplest/most full-proof tek is probably: buy pre-sterilized jars and inoculate with quality spore syringe. certainly far from the cheapest, but my vote for simplest/most full-proof.

it sounds like your stuff was actually too wet to me. i had substrate that was too wet that started off growing okay but then finally stalled completely.


--------------------
Shopping for your head? Visit HeadShopFinder.com or find Online Head Shops.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedebianlinux
Myconerd - DBK
Male User Gallery

Folding@home Statistics
Registered: 12/09/02
Posts: 8,272
Loc: Over There
Last seen: 1 month, 16 days
Re: two failed attempts...please tell me what went wrong!!! [Re: Bilge]
    #1184253 - 01/02/03 07:31 AM (14 years, 23 days ago)

could have been too dry also, starts out fine, runs out of moisture and then stops. the symptom can be the same for either scenario. There are a few other possibilities, but water content is probably the culprit. A few suggestions: when making the cakes make each one separately which small variances in water added and see what works best, make sure you mix the ingredients really well, it helps to pour the water onto the rice flour and let it soak in before mixing it all up with the verm. how you sterilize can affect your moisture content too. Make sure that you cover the tops with foil, this keeps the in water in and the out water out. keep your inoculation holes taped to prevent drying out. if it grows well and stalls then untape and sometimes the fresh air or assistance in evaporating excess water helps. last, but not least, don't let them overheat or get too cold. the cold won't really hurt them but will definitely cause them to stop growing for as long as they are cold (I'd define cold as below 75 degrees while incubating). heat kills. DO NOT let your temp go above 90. Let that happen and there is a good posiibility all growth will stop just like you described. hope some of that helps. patience and perseverance are key.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineI_Fart_Blue
Stranger

Registered: 06/25/02
Posts: 3,495
Loc: SItting on the Group W Be...
Last seen: 13 years, 11 days
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1184254 - 01/02/03 07:31 AM (14 years, 23 days ago)

DO NOT buy presterilized jars. They are the biggest waste of money, and from the sounds of it, contamination's aren't your problem, so there is no need to go to such extremes. I think you need a bit of patience, and just to try again. Use the PF Tek, and follow it exactly. What strain are you growing? Some grow faster than others, and this will definitely make a difference it the colonization time. My recommendation is to go with the Ecuador strain. Keep your vermiculite on the coarse side. Fine vermiculite is harder for mycelium to grow through. You may have been correct on your theory of your jars being too dry, and I have seen colonization slow and even stop completely if the substrate is too dry. How long did you PC for? Overdoing it will cause the substrate to dry out. Again, follow the PF Tek exactly, and have a bit of patience. Going from start to finish can take two months.


--------------------
"A study of the history of opinion is a necessary preliminary to the emancipation of the mind. I do not know which makes a man more conservative-to know nothing but the present, or nothing but the past." -John Maynard Keynes


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehoodini
Stranger
Registered: 01/02/03
Posts: 5
Last seen: 14 years, 11 days
Re: two failed attempts...please tell me what went wrong!!! [Re: I_Fart_Blue]
    #1184282 - 01/02/03 07:44 AM (14 years, 23 days ago)

Thanks for the replies guys.

I ordered five different kinds, including golden teacher, b+, ecuador and a couple others. I used b+ the first times.

I guess I'll RERERE-read and try the pf tech. Also will try varying water levels per jar.

H.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAngry Mycologist
Spontaneouslycombusting

Registered: 11/24/02
Posts: 1,282
Loc: Galapagos
Last seen: 13 years, 8 months
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1184627 - 01/02/03 09:57 AM (14 years, 23 days ago)

You really don't need all of those syringes if you're going for your first time.  Most important thing is to not give up.  Follow the PF-Tek to every last detail.  Good luck  :wink: 


--------------------
The proper penalty of ignorance, which is of course that those who don't know should learn from those who do... - Plato


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 12 days, 19 hours
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1184848 - 01/02/03 11:09 AM (14 years, 23 days ago)

What method did you use, what kind of jars, lids, amounts of ingredients in the substrate and the length of sterilization?


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1185835 - 01/02/03 07:13 PM (14 years, 23 days ago)

Quote:

Bought a presure cooker, used vermiculite and brown rice flour, and mineral water.




theres your problem right there. use brand new verm and brf, not used materials

i got that before anno. i still feel like an idiot though.

my suggestion is get one of those bags with the presterilized substrate, and a clean syringe. you cant go wrong. just inject. if that doesnt work, then its the temps. 75-80 degrees.

another thing that may be wrong, how much solution did you put in each jar? even if you make the pf recipe exact, you can throw the water balance off by injecting too much solution.


thats just my 2 cents, but with inflation, and the gas prices, its not really worth 2 cents anymore. so use that info at your own discretion



Post Extras: Print Post  Remind Me! Notify Moderator
OfflineI_Fart_Blue
Stranger

Registered: 06/25/02
Posts: 3,495
Loc: SItting on the Group W Be...
Last seen: 13 years, 11 days
Re: two failed attempts...please tell me what went wrong!!! [Re: Anonymous]
    #1185946 - 01/02/03 08:46 PM (14 years, 23 days ago)

Quote:

Quote:

Bought a presure cooker, used vermiculite and brown rice flour, and mineral water.




theres your problem right there. use brand new verm and brf, not used materials






I think you misinterpreted their statement. I think that they were stating that they used vermiculite, and BRF, in the preperation of the substrate, not that these items had been previously used.


--------------------
"A study of the history of opinion is a necessary preliminary to the emancipation of the mind. I do not know which makes a man more conservative-to know nothing but the present, or nothing but the past." -John Maynard Keynes


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehoodini
Stranger
Registered: 01/02/03
Posts: 5
Last seen: 14 years, 11 days
Re: two failed attempts...please tell me what went wrong!!! [Re: I_Fart_Blue]
    #1210653 - 01/11/03 11:02 PM (14 years, 14 days ago)

Angry Mycologist- Thanks for your encouragement.

Anno- I used the pf tek, with half-pint sized jars, brf and vermiculite, according to recipie, p/c-ed for 20min at 14psi, (or whatever pressure it takes for the pressure release valve to remain constantly open), no lids for jars, so intead used tin foil tightly covered, with another layer ontop to cover innoculation holes.

I_Fart_Blue- you got it!

I'm excited to try again, this time will follow the advice of debianlinux and try varying amounts of water between jars. Right now it's definatly, (I think!) too cold to start again. Temperatures ranging in the low 70's or even high 60's. Is this too cold for incubation? If that's the case then I guess I'll have to wait until things warm up a little, or get a space heater with a timer...a little complicated, and still uncertain of day to day temperature fluxuations. I could solve this by setting up in another room, but in that case there would be quite a bit of light on a daily basis. Does anyone else have any suggestions? Perhaps someone has dealt with the same situation and can lend some advice....

Is 75 - 90 degrees a commonly known temperature range for cultivation?



Thanks again for the advice everybody, earnestly trying to find a way to get 'the experiment' going sucessfully!

H.






Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleSubGen1us
 User Gallery

Registered: 11/26/02
Posts: 3,427
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1210684 - 01/11/03 11:16 PM (14 years, 14 days ago)

incubation should be kept at a stable 85-86 degrees for best results


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Anonymous

Post deleted by Administrator [Re: hoodini]
    #1210703 - 01/11/03 11:26 PM (14 years, 14 days ago)



Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehoodini
Stranger
Registered: 01/02/03
Posts: 5
Last seen: 14 years, 11 days
Re: two failed attempts...please tell me what went wrong!!! [Re: ]
    #1210746 - 01/11/03 11:40 PM (14 years, 14 days ago)

My incubation chanber is actually the inside of some alluminum, (fully sealed) kitchen cuboard units. Very air tight and no light will enter during incubation. To raise the temperature and humidity a little I was thinking of putting a tray of water with an aquarium heater inside. I'm thinking the warm water will elevate the air temperature, as well as poterntially increase humidity a little.

What do you think?


my first step today will be to make a couple new spore syringes, so obviously I won't be innoculating today. Do the spore syringes need to be kept at the abovementioned temperature to become usable?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineDSD
devil

Registered: 12/01/02
Posts: 1,263
Loc: Bad,Bad person - minus ...
Last seen: 4 years, 1 month
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1210774 - 01/11/03 11:53 PM (14 years, 14 days ago)



    i dont want to sound like a dick but you need to read some things before you spend any more $$$ . incubate between  82 - 88 degrees, if you cant get that temp. look into a fish heater w/ a rubbermaid container. pf tek is a good guide but also do a little more research. different strokes for different folks, what may work for me may not work for you. it sounds like your problem is in the temp. get that under control and go from there. also check your mix/ measurements again - as far as light is concearned while your jars are colonizing they dont need much light, put them in a cardboard box and they should be fine. - dont give up !  :cool:  :cool: 


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineshirley knott
not my real name
 User Gallery
Registered: 11/11/02
Posts: 9,105
Loc: London
Last seen: 20 days, 11 hours
Trusted Cultivator
Re: two failed attempts...please tell me what went wrong!!! [Re: I_Fart_Blue]
    #1210810 - 01/12/03 12:06 AM (14 years, 14 days ago)

Quote:

Quote:

Quote:

Bought a presure cooker, used vermiculite and brown rice flour, and mineral water.




theres your problem right there. use brand new verm and brf, not used materials






I think you misinterpreted their statement. I think that they were stating that they used vermiculite, and BRF, in the preperation of the substrate, not that these items had been previously used.



do you think so? hmmm.
*gags self from making unkind comment*


--------------------
buh


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,122
Loc: my room
Last seen: 12 days, 19 hours
Re: two failed attempts...please tell me what went wrong!!! [Re: hoodini]
    #1210874 - 01/12/03 12:56 AM (14 years, 14 days ago)

Read http://www.fungifun.org/pf/pf_en.htm .

Pressure cook for 45-60 minutes.

If you are using lids with holes and tape, leave the tape off after inoculation, or better yet, use aluminum foil to cover the tops.

If the colonization stops after it has grown and there is no apparent cause or sign of contamination, the bad air exchange is the cause.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinehoodini
Stranger
Registered: 01/02/03
Posts: 5
Last seen: 14 years, 11 days
Re: two failed attempts...please tell me what went wrong!!! [Re: Anno]
    #1218894 - 01/14/03 07:34 PM (14 years, 11 days ago)

Thanks for the advice.

I've got an aqaurium heater in water inside the cabinet now and it's maintaining a 75deg. air temperature set at around 86deg. in the water. Moisture just says 'hi' which means it's above 90%.

Seems like I've got that part sussed out. Going to make some syringes today, then probably prepare medium and innoculate on Friday.

H.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Aquarium Heater, Brown Rice Flour, Herb Grinder, Pressure Cooker, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* failed attempt. megaman 528 10 03/22/09 11:15 AM
by mycoolhamm
* got the wrong vermiculite, consequenses? captaintrps 1,431 15 02/07/07 03:20 PM
by discountpass
* Failed attempts and new beginnings Spin_Dr 544 8 08/16/08 04:29 PM
by Spin_Dr
* another lc fail attempt jcee 1,049 14 06/19/06 11:06 PM
by Blutjager
* Failed attempt. What to do? LengthyFellow 510 4 02/16/05 03:41 AM
by agar
* FAILED ATTEMPT AT BABBY BOTTLE TEK: NEED HELP! goldieman 505 1 02/18/09 03:47 PM
by PreparationH
* Why does he keep failing??? Help please protected_son 447 2 06/30/06 10:16 AM
by MLBjammer
* failed bulk attempt- what went wrong? vindicated 622 2 05/15/05 06:16 PM
by vindicated

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart, Tmethyl
1,354 topic views. 9 members, 42 guests and 30 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Original Seeds Store - Cannabis Seeds
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.065 seconds spending 0.004 seconds on 14 queries.