Home | Community | Message Board


Azarius
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop: ½ Pint Jars, Rye Grain, Vermiculite

Jump to first unread post. Pages: 1
OfflineCrudus
Fungus Fondler

Registered: 07/28/09
Posts: 4
Last seen: 8 years, 22 days
1st time growing : colonization prob
    #11336364 - 10/28/09 05:18 AM (8 years, 1 month ago)

Hi fellow shroomerites :smile:

My first post on this loverly source of knowledge :smile:

I have a problem with the pftek that is in its 4th week of colonizing. I noticed after 1.5 week that colonization started (keeping jars at a constant 27C temp using TiT), but not on every spot i injected the spores into. its been 24 days since i inoculated the jars and the best ones are at 50-60%. After some research i think i found the problem, where the mycelium has been growing, there was space between the jar and the substrate, where it hasnt shown any growth, there wasnt any space between the glass and substrate. Is there a way to solve this? Or should i just be patient and see what happens? The strain im trying to grow is Orissa India. Any help is greatly appreciated :smile:


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMHbound
Ballin Out At All Cost
Male

Registered: 09/24/07
Posts: 6,512
Loc: Under The Rainbow
Last seen: 8 months, 2 days
Re: 1st time growing : colonization prob [Re: Crudus]
    #11336439 - 10/28/09 05:50 AM (8 years, 1 month ago)

Do you have tape over the inoculation holes?

I don't like the TiT method it seems to slow things down if anything for me.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleLeopardMan
Constantly changing
Male


Registered: 09/21/09
Posts: 5,429
Loc: A tree house
Trusted Cultivator
Re: 1st time growing : colonization prob [Re: Crudus]
    #11336441 - 10/28/09 05:51 AM (8 years, 1 month ago)

Could be the substrate too packed. Are you keeping the aluminium foil on top of the jars? If so, remove it. You need gas exchange.


--------------------



You have to die a few times before you can really live.

-Charles Bukowski-


Edited by LeopardMan (10/28/09 05:55 AM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineCrudus
Fungus Fondler

Registered: 07/28/09
Posts: 4
Last seen: 8 years, 22 days
Re: 1st time growing : colonization prob [Re: LeopardMan]
    #11336455 - 10/28/09 06:04 AM (8 years, 1 month ago)

I have micropore tape covering the holes, no aluminium foil, i removed that in the glovebox before inoculating. One thing i forgot to mention in my first post is that the mycelium is growin upwards on the dry verm layer :s
I somewhere read on this forum on 'kickstarting' slowed down myc. growth by turning the jars upside down. Not sure if i want to try that tho...


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineChemEnterprise
Stranger


Registered: 06/10/09
Posts: 7
Last seen: 7 years, 7 months
Re: 1st time growing : colonization prob [Re: Crudus]
    #11336496 - 10/28/09 06:40 AM (8 years, 1 month ago)

I did my first grow this past summer, and sure enough when the jars were 50% colonized about 12 days after inoculation, I was getting anxious about the time.  I removed the tape from the holes.  The dry verm layer protects so well anyway that I'm convinced if your incubator is clean, you could honestly let them colonize lidless.  Anyway, I flipped them too.  Supposedly that lets the heavier CO2 seep out of the bottom where, since you flipped them, the holes are now.  Then after about 48 hours, being a newbie grower, I got nervous and flipped them back, haha.  So I'm sure it did exchange some air, but I won't go so far to say I noticed it or anything.  All in all I had 13 cakes, lucky I know, and all 13 cakes fully colonized sooner or later, pro I know, and they flushed soon after.  Things were great and I had a nice first grow.

I remember looking in the jars and seeing space between the substrate and the glass in places and moisture building in them, etc.  All I can say though is be patient and let them work.  Sounds like you've done your job, so let the mycelium do its job.  This is coming from a recently very nervous new grower too.  It all turned out superbly.

Hope this provides some insight.

My strains were Treasure Coast, Ecuador, and Penis Envy

Starting my second grow now with PES Hawaiian and Penis Envy.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineCrudus
Fungus Fondler

Registered: 07/28/09
Posts: 4
Last seen: 8 years, 22 days
Re: 1st time growing : colonization prob [Re: ChemEnterprise]
    #11336517 - 10/28/09 06:58 AM (8 years, 1 month ago)

Thanks for the info Chem!
You're not certain flipping the jars made a difference then?
I'll leave them be and play the waiting game some more :smile:


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleLeopardMan
Constantly changing
Male


Registered: 09/21/09
Posts: 5,429
Loc: A tree house
Trusted Cultivator
Re: 1st time growing : colonization prob [Re: Crudus]
    #11336568 - 10/28/09 07:34 AM (8 years, 1 month ago)

Quote:

Crudus said:
I have micropore tape covering the holes, no aluminium foil, i removed that in the glovebox before inoculating. One thing i forgot to mention in my first post is that the mycelium is growin upwards on the dry verm layer :s
I somewhere read on this forum on 'kickstarting' slowed down myc. growth by turning the jars upside down. Not sure if i want to try that tho...




Mycelium growth through the verm layer is totally normal. No need to worry about that. The problem with turning the jars upside down is the excess water penetrating the verm layer. Anyway I turned upside down my jars 2 weeks ago and I had absolutely no problem, but you never know. Its up to you. GL


--------------------



You have to die a few times before you can really live.

-Charles Bukowski-


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinebazza
Stranger

Registered: 08/02/09
Posts: 84
Last seen: 4 years, 4 months
Re: 1st time growing : colonization prob [Re: Crudus]
    #11336582 - 10/28/09 07:41 AM (8 years, 1 month ago)

Hey since its your first grow you should be trying a few things out just to gain more experience if not to better your grow, I would suggest maybe tipping over 2 jars and comparing there colonization speed to the rest of your batch.
You should also be starting up another project just to keep you busy and prevent you slashing your wrists waiting on this one to fruit, I suggest rye to big monotub.
And last, feel free to post on the shroomery about your grow but telling other people about it can get you in quite a mess so thats a big no no.
good luck and happy growing


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineCrudus
Fungus Fondler

Registered: 07/28/09
Posts: 4
Last seen: 8 years, 22 days
Re: 1st time growing : colonization prob [Re: bazza]
    #11336681 - 10/28/09 08:37 AM (8 years, 1 month ago)

Ok, i'll turn the jar with the least mycelium growth upside down tonight and monitor it closely


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop: ½ Pint Jars, Rye Grain, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* 1st grow! Pics Farmer Smurf 3,234 9 08/01/14 11:52 PM
by ManUnified
* PICS 1st grow, need advice: *Mexi-Cub pics*
( 1 2 3 all )
CappyGilmore 7,518 56 11/16/08 05:12 PM
by CappyGilmore
* 1st grow 34g shroom *pic*
( 1 2 all )
gubi 7,365 30 06/03/09 03:49 AM
by ChrisWho
* 1st grow 1st harvest Vagrant 1,818 5 10/04/04 08:39 AM
by Vagrant
* 1st grow fruiting (pics and questions) FfF 5,483 18 06/13/16 07:22 AM
by Shroom_Goddess
* 1st grow ,blue meanie(cubes) Ho0drich 2,810 13 10/29/08 12:43 AM
by neybis
* :1st grow: Is this a pin or a nasty? *pic* gubi 2,116 12 06/27/08 11:17 AM
by gubi
* My 1st grow attempt w/Cambo's Updated
( 1 2 all )
Baph 4,322 36 03/27/07 01:26 PM
by Baph

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Roadkill, Magash, Shroomism, george castanza, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
1,056 topic views. 29 members, 84 guests and 23 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
RVF Garden Supply
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.029 seconds spending 0.005 seconds on 19 queries.