Home | Community | Message Board


High Mountain Compost
Please support our sponsors.

General Interest >> Science and Technology

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Jump to first unread post. Pages: 1
OfflineTripp420
What?
Male User Gallery


Registered: 06/17/08
Posts: 614
Loc: Northern Nevada
Last seen: 4 years, 8 months
wireless issue...
    #11273161 - 10/18/09 09:17 PM (8 years, 4 days ago)

im kinda new to the whole netbook thing....
but on my dell 9 mini i cant see any networks....
ifconfig shows the wlan0...
but no damn networks....
i even tried it in windows and the thing took a shit...
any suggestions?...


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSmitington
Unidentified Flying Object
Male

Registered: 08/10/09
Posts: 1,408
Loc: Mushroom Kingdom
Last seen: 4 years, 5 months
Re: wireless issue... [Re: Tripp420]
    #11273212 - 10/18/09 09:26 PM (8 years, 4 days ago)

Can you use the function to search for available wireless networks?  I'm trying to see whether or not you have your wireless card even installed on the OS (there might be a wired card also on your computer).  If you do have it installed and can search for signal, then it sounds like either your wireless reciever isn't working, or you aren't in an area with wireless signal (probably not the case but just eliminating all possibilities).  This would be a hardware problem.  It may also be that your wireless card isn't properly installed, wrong drivers, or just needs to be reinstalled.  This is all coming from a windows background, I have no experience with netbooks.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinerollinsmoke420
call me what you will
 User Gallery


Registered: 06/01/09
Posts: 114
Last seen: 5 years, 8 months
Re: wireless issue... [Re: Tripp420]
    #11273258 - 10/18/09 09:35 PM (8 years, 4 days ago)

jus wondering what os are you useing? if linux then which flavor


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTripp420
What?
Male User Gallery


Registered: 06/17/08
Posts: 614
Loc: Northern Nevada
Last seen: 4 years, 8 months
Re: wireless issue... [Re: rollinsmoke420]
    #11273321 - 10/18/09 09:50 PM (8 years, 4 days ago)

with the ifconfig i am using ubuntu9 and backtrack3...


in windows, i search for networks but nothing shows up...
i know there are networks around (im on mine now)...
ive flashed the bios, updated all the drivers from dell......
and nada...
even with "radio turned on" i still got nothing...

this issue is with three different operating systems and two different wireless cards...
(one atheros and one broadcom)...
i know for a fact the atheros works on other machines....
i guess my next step would be to try the cards in a different laptop?...


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinerollinsmoke420
call me what you will
 User Gallery


Registered: 06/01/09
Posts: 114
Last seen: 5 years, 8 months
Re: wireless issue... [Re: Tripp420]
    #11273902 - 10/18/09 11:19 PM (8 years, 4 days ago)

the only thing i can think of is of course your drivers i had the same problem with suse10 and a broadcom card, is yours factory installed or a card. Mine was factory i dunno i just went and installed mandriva, cant remember the number but its the spring one. Ive heard they have the best luck with wireless cards and drivers but yea it work out the box even on the live cd. this probably isn't any help to ya but yea....


oh also i know the atheos card will work its what im useing now in an acer well that is if the card is any good and not fried


Edited by rollinsmoke420 (10/18/09 11:26 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineMHbound
Ballin Out At All Cost
Male

Registered: 09/24/07
Posts: 6,512
Loc: Under The Rainbow
Last seen: 6 months, 11 days
Re: wireless issue... [Re: rollinsmoke420]
    #11309833 - 10/24/09 04:09 AM (7 years, 11 months ago)

Did you format the computer when you first got it?


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTripp420
What?
Male User Gallery


Registered: 06/17/08
Posts: 614
Loc: Northern Nevada
Last seen: 4 years, 8 months
Re: wireless issue... [Re: MHbound]
    #11316131 - 10/25/09 03:28 AM (7 years, 11 months ago)

Quote:

MHbound said:
Did you format the computer when you first got it?




dude, when i first got it i didnt even use a hard drive....
i was just using backtrack....
it doest matter though...
i am pretty sure its a bad pcmia (i think thats the name) slot....
fuckin sucks.....
i guess i must have shocked it or something...


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblemoeshroom
golden student
 User Gallery

Folding@home Statistics
Registered: 01/21/04
Posts: 402
Loc: Flag
Re: wireless issue... [Re: Tripp420]
    #11317559 - 10/25/09 12:33 PM (7 years, 11 months ago)

Quote:

Tripp420 said:
i am pretty sure its a bad pcmia (i think thats the name) slot....
fuckin sucks.....
i guess i must have shocked it or something...




what makes you think it wasn't dead on arrival?
i think they're called express card slots now.


--------------------


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

General Interest >> Science and Technology

Similar ThreadsPosterViewsRepliesLast post
* Wireless Issues Gastronomicus 464 2 06/22/08 02:08 PM
by Gastronomicus
* Do you own a Linksys Wireless Router? (WRT54Gx) jdirty 5,083 9 04/20/07 11:15 PM
by daussaulit
* Linksys wireless router troubles, any Gurus? AKtoker 838 5 03/02/06 05:19 AM
by outerwave
* Broadcom Co-Founder Faces Conspiracy and Drug Charges YthanA 803 6 06/17/08 11:09 AM
by RuNE
* Woohoo! Wireless USB Is Finally Here! DiploidM 2,331 12 07/28/07 12:44 AM
by Diploid
* a warrning about broadcom wifi for linux users arainbow 535 12 09/02/09 11:39 AM
by tak
* windows wont install????? now wireless wont work the man 1,028 11 11/07/06 06:34 PM
by the man
* Wireless ADSL for pc question... DreaMaTrix 622 1 08/16/04 02:48 PM
by mycoguy

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Lana, trendal, automan
353 topic views. 1 members, 5 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
FreeSpores.com
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.021 seconds spending 0.003 seconds on 16 queries.