Home | Community | Message Board


Out-Grow.com - Mushroom Growing Kits & Supplies
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop: Mycobags

Jump to first unread post. Pages: 1
Offlineclosetgrower1
Stranger

Registered: 09/03/09
Posts: 94
Last seen: 1 year, 11 months
BRUISING???
    #11208329 - 10/08/09 04:22 PM (8 years, 11 months ago)

hi,

so heres the deal. i inoculated a mycobag with b+ spores. i saw the first sign of myc after 5 days. 3 weeks later the bag was 30% colonized so i decided to mix the bag and spread the myc, (ive since found out that i was probably better off waiting a bit longer before mixing, but hey its done now). i checked the bag 2 days later (yesterday), and i could definately see healthy looking myc reforming.

now i have blue/grey/black "myc" on several spots of the bag! Im hoping its bruising as there was no sign of a contam before i mixed the bag. ive tried to take a photo but cant really get a decent pic.

does this sound like a likely explanation or should i start to worry??

also i should add that there is no odd smell coming through the filter patch, just the usual earthy smell, and i am colonizing at room temperature.

has anyone experienced this after mixing a bag?

any help or info here would be much appreciated as this is my first attempt at growing and i really dont want it to fuck up!

cheers people


Post Extras: Print Post  Remind Me! Notify Moderator
Offlineclosetgrower1
Stranger

Registered: 09/03/09
Posts: 94
Last seen: 1 year, 11 months
Re: BRUISING??? [Re: closetgrower1]
    #11221318 - 10/10/09 04:58 PM (8 years, 11 months ago)

nobody has experienced this???


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedesertfungi
Stranger
Male User Gallery


Registered: 08/26/09
Posts: 58
Loc: The West
Last seen: 8 years, 9 months
Re: BRUISING??? [Re: closetgrower1]
    #11222245 - 10/10/09 07:50 PM (8 years, 11 months ago)

It is highly likely that a contaminate be hiding in the center of a bag. Completely out of site for a while. Then you shake it and give it more points to grow from inadvertently. It sounds contaminated to me my friend. Sorry.


--------------------
Fighting microbial invasion one degree at a time.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineBrennus
Student of Life
Male User Gallery


Registered: 05/31/08
Posts: 3,297
Loc: SE United States Flag
Last seen: 6 months, 20 days
Re: BRUISING??? [Re: closetgrower1]
    #11228515 - 10/11/09 08:36 PM (8 years, 11 months ago)

Quote:

closetgrower1 said:
hi,

so heres the deal. i inoculated a mycobag with b+ spores. i saw the first sign of myc after 5 days. 3 weeks later the bag was 30% colonized so i decided to mix the bag and spread the myc, (ive since found out that i was probably better off waiting a bit longer before mixing, but hey its done now). i checked the bag 2 days later (yesterday), and i could definately see healthy looking myc reforming.

now i have blue/grey/black "myc" on several spots of the bag! Im hoping its bruising as there was no sign of a contam before i mixed the bag. ive tried to take a photo but cant really get a decent pic.

does this sound like a likely explanation or should i start to worry??

also i should add that there is no odd smell coming through the filter patch, just the usual earthy smell, and i am colonizing at room temperature.

has anyone experienced this after mixing a bag?

any help or info here would be much appreciated as this is my first attempt at growing and i really dont want it to fuck up!

cheers people




Black mycelium? Sounds like aspergillus niger (black mold). You'll really need to post pictures for anyone to give you an answer, but it sounds like your bag went bad. Sorry.

For future reference, the best time to shake/mix is at 20-30%, so you did nothing wrong there.


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop: Mycobags

Mushrooms, Mycology and Psychedelics >> Contamination Forum

Similar ThreadsPosterViewsRepliesLast post
* My first casint attempt....contaminated!! (pix) niteowl 855 4 12/17/03 08:05 PM
by niteowl
* I think my first attempt is a failure(pix) niteowl 1,466 16 09/18/03 09:33 AM
by Innernaut
* Attempting Antibacterial solution on Wet Contam. SafeHaven 948 4 04/23/03 04:24 PM
by Seuss
* Attempt #2 - Working in a bathroom? useful_idiot 973 8 06/25/18 04:27 PM
by Reddragon
* Is the blue forming on the top of my cakes mold or bruising. letstakeapeak 3,082 11 02/20/10 01:55 PM
by Breadnbutterfly86
* What exactly is this? (seeking an experienced eye) nyjourney 772 1 02/18/02 05:23 PM
by fresh357
* 1st Attempt and Growing Contams?? TekNut 883 3 01/29/03 11:17 PM
by odinssun
* 2nd attempt green mold again??? What is going on???? mushman123 1,103 3 03/18/04 12:48 PM
by MAIA

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: RogerRabbit, cronicr, Tmethyl, Pastywhyte, bodhisatta
444 topic views. 1 members, 4 guests and 1 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Phytoextractum
Please support our sponsors.

Copyright 1997-2018 Mind Media. Some rights reserved.

Generated in 0.025 seconds spending 0.006 seconds on 19 queries.