Home | Community | Message Board


Myco Supply
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Shop: Original Seeds Store buy cannabis seeds, Buy CBD   Amazon Portable Greenhouse, Vermiculite

Jump to first unread post. Pages: 1
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
4 bulk tubs colonizing very slow need help/advice
    #11181868 - 10/04/09 07:33 PM (8 years, 1 month ago)

Its been about 2 weeks and the tubs are only about 50% colonized.

I used 1.5 quarts of pf spawn in each tub. The tubs are 6 quarts so I got a good ratio of spawn to bulk.

My bulk is coco with about 15% vermiculite.

My humidity must be decent in the tubs because the sides have nice droplets of water formed all over them. My temps are fluctuating from about 74-82, damn florida.

Anyways...what the hell is going on. I have searched all over the tubs and do not see annnny contams whatsoever anywhere. The mycelium also looks very healthy but just doesnt seem to be doing to much over the past few days.

MAybe bad genetics? Maybe my bulk sub is a little to dry? it does seem kinda dry on top.

Im not a total noob I have done 2 large pf tek cake grows in the past and got a plenty of lovely shrooms.

Ill get pics up soon if you guys need them but I described whats going on pretty well...The mycelim growing on the surface is veeery nice white and rhyzo but so fucking slow. I even dug into one of the bulk tubs a bit to search for contams and still couldnt find any.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleanonjon
Partially Right

Registered: 11/03/08
Posts: 6,322
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11181926 - 10/04/09 07:41 PM (8 years, 1 month ago)

Quote:

fruckinshat said:
MAybe bad genetics? Maybe my bulk sub is a little to dry? it does seem kinda dry on top.





Well, you admit to opening it, and you say it looks dry. So this is your likely culprit.

I like to see tiny little water droplets held up by bright white mycelium:


--------------------
The above post is fictional, hypothetical, or downright nonsensical.


:moon:  :moon:  :moon:  :moon:    :moon:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
Re: 4 bulk tubs colonizing very slow need help/advice [Re: anonjon]
    #11181959 - 10/04/09 07:46 PM (8 years, 1 month ago)

Thanks for the feedback, ok the colonized bits on the surface do have those little moisture droplets on the myc. The rest of it though does look a little lighter brown with less moisture...anything I can do to increase the moisture if thats the problem, maybe mist them very very slightly? Im really hoping all hope is not yet lost. why does that pic look a little funky to me?


Edited by fruckinshat (10/04/09 07:49 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleanonjon
Partially Right

Registered: 11/03/08
Posts: 6,322
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11182137 - 10/04/09 08:16 PM (8 years, 1 month ago)

Quote:

fruckinshat said:
Thanks for the feedback, ok the colonized bits on the surface do have those little moisture droplets on the myc. The rest of it though does look a little lighter brown with less moisture...anything I can do to increase the moisture if thats the problem, maybe mist them very very slightly? Im really hoping all hope is not yet lost. why does that pic look a little funky to me?





I dunno, why it look funky to you?

I love that pic because those 2 clusters look so different but yet ended up looking the same after they fully developed:


Yeah, you could mist it slightly. I like to mist w/ 10% h202 water cuz I believe the 02 released by the peroxide helps to induce pinning. Also, opening a monotub makes me nervous like I'm introducing trich and cobweb spores. The h202 water calms my nerves a little whether it's helping or not.

People will say 'That will burn the myc!', but I've never seen it hurt anything at that low concentration.

You could also up the hours of light and the intensity of light to help initiate pinning.


--------------------
The above post is fictional, hypothetical, or downright nonsensical.


:moon:  :moon:  :moon:  :moon:    :moon:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinedeantheking
Stranger
 User Gallery

Registered: 02/15/09
Posts: 169
Last seen: 5 years, 7 months
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11182167 - 10/04/09 08:21 PM (8 years, 1 month ago)

wait longer, i have waited 30 days before. and 1.5 quarts to 6 is not that rich.  you could do 1:4 or even 1:2.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
Re: 4 bulk tubs colonizing very slow need help/advice [Re: anonjon]
    #11182195 - 10/04/09 08:25 PM (8 years, 1 month ago)

I dunno I thought I saw some funky colors but nevermind.

Well I wasnt trying to initaite pinning yet....should I?

Like I said they are only about 50% colonized. I thought I needed 99-100% colonization with my coco culk before I initiate pinning.

I thought I knew what I was doing but now Im questioning myself hahaha.

If they dont colonize completely and there are no contams should I pin early or just let them continue colonizing?

But man am I surprised how resistant this coco is to contams.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleanonjon
Partially Right

Registered: 11/03/08
Posts: 6,322
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11182245 - 10/04/09 08:31 PM (8 years, 1 month ago)

Even if you don't initiate pinning, you should consider trying to increase gas exchange. I think it would help.


--------------------
The above post is fictional, hypothetical, or downright nonsensical.


:moon:  :moon:  :moon:  :moon:    :moon:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
Re: 4 bulk tubs colonizing very slow need help/advice [Re: anonjon]
    #11182340 - 10/04/09 08:45 PM (8 years, 1 month ago)

I thought the same thing, should I make the lids so they are fitting very loosely. Is that enough FAE? Should I cut some holes?

I had NO Fae So far other than me opening the lids twice in the past 2 weeks. I thought I read FAE is not necessary when colonizing bulk.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleanonjon
Partially Right

Registered: 11/03/08
Posts: 6,322
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11182923 - 10/04/09 09:49 PM (8 years, 1 month ago)

It's not. You want to keep c02 high, but yet you still need enough oxygen. There's a balance. I thought maybe that's why it's growing so slow, but I could be wrong. It could even be the opposite, that you've introduced too much fae opening the lid.

What's your monotub setup as far as holes go? Also what are the growing temps? Does it get cold at night?

I definitely wouldn't prop the lid open.

Here was mine:

The bottom holes were taped during colonization. After 10 days the tape was removed and holes were stuffed w/ polyfill. Top holes had polyfill during colonization and fruiting.

Lid was never opened from the time of spawning until harvest.


--------------------
The above post is fictional, hypothetical, or downright nonsensical.


:moon:  :moon:  :moon:  :moon:    :moon:


Edited by anonjon (10/04/09 09:53 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Invisiblebotanisthype
P$ylocibe$ounDW@vE!
Male User Gallery


Registered: 07/31/03
Posts: 839
Loc: DECEPTICON MANOR
Re: 4 bulk tubs colonizing very slow need help/advice [Re: anonjon]
    #11183164 - 10/04/09 10:21 PM (8 years, 1 month ago)

Quote:

anonjon said:
It's not. You want to keep c02 high, but yet you still need enough oxygen. There's a balance. I thought maybe that's why it's growing so slow, but I could be wrong. It could even be the opposite, that you've introduced too much fae opening the lid.

What's your monotub setup as far as holes go? Also what are the growing temps? Does it get cold at night?

I definitely wouldn't prop the lid open.

Here was mine:

The bottom holes were taped during colonization. After 10 days the tape was removed and holes were stuffed w/ polyfill. Top holes had polyfill during colonization and fruiting.

Lid was never opened from the time of spawning until harvest.





hmmmm..i tape ALL my holes...and have a blanket over my lids.. cased tub..4 layers of sub/3 layers of 2quarts of spawn.....and its day 5..and im starting to see myco poke thru the top.....but my lids arent that tight when closed so i guess oxygen can seep in...


1.5 quarts does sound shy...maybe there not enough spawn to colonized quicker.....but the open lid could be a variable as well...


--------------------
Please +REP if i've been of any help... thanks!!!

Dinosaur of the Funny Family, though I have short arms, they fit in my GB... lol


Edited by botanisthype (10/04/09 10:23 PM)


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleanonjon
Partially Right

Registered: 11/03/08
Posts: 6,322
Re: 4 bulk tubs colonizing very slow need help/advice [Re: botanisthype]
    #11183305 - 10/04/09 10:37 PM (8 years, 1 month ago)

I figure the top holes are high up enough to allow for c02 stratification to occur. I think this is a nice balance between maintaining high c02 and having enough 02 for the myc to grow. I don't like the garbage bag approach cuz it seems like the c02/02 balance would fluctuate erratically.


--------------------
The above post is fictional, hypothetical, or downright nonsensical.


:moon:  :moon:  :moon:  :moon:    :moon:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11183512 - 10/04/09 11:07 PM (8 years, 1 month ago)

So should I mist them?  Woudl that even be a good idea?

Do you guys want pictures?


Post Extras: Print Post  Remind Me! Notify Moderator
InvisibleSlimz
.-~*´`*·~-experience-~*´`*·~-.
Male User Gallery


Folding@home Statistics
Registered: 10/03/07
Posts: 3,588
Loc: Maryland
Re: 4 bulk tubs colonizing very slow need help/advice [Re: anonjon]
    #11183518 - 10/04/09 11:08 PM (8 years, 1 month ago)

Quote:

anonjon said:
Quote:

fruckinshat said:
MAybe bad genetics? Maybe my bulk sub is a little to dry? it does seem kinda dry on top.





Well, you admit to opening it, and you say it looks dry. So this is your likely culprit.

I like to see tiny little water droplets held up by bright white mycelium:





thats an odd contam ya got there


--------------------
Lazy Drywall Tek (no powdery mess)

This series will blow your mind and confirm what you already know to be true.
The Pharmacratic Inquisition
Best Thread Ever ! ! !

:pm: me if you have questions about lasers

Although i may advise others in a general way regarding all types of mushroom grows, and may even post question from other forums about growing "active" mushrooms, i only grow non-"active" mushrooms and edibles.

FeelFamily resident tech guru


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11183641 - 10/04/09 11:27 PM (8 years, 1 month ago)

Ok so....what ive gathered from all this is that I should just wait and see what happens?

Do you guys want pictures?


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefruckinshat
the man

Registered: 06/30/06
Posts: 33
Last seen: 8 years, 1 month
Re: 4 bulk tubs colonizing very slow need help/advice [Re: anonjon]
    #11183658 - 10/04/09 11:29 PM (8 years, 1 month ago)

Im not doing a mono tub I was thinking about doing large bulk cakes or maybe even casing them either way im putting them in my martha tek greenhouse.

So....Do i need some holes? right now they are in the 6qt tubs with the lid on/ no holes or anything for FAE.


Post Extras: Print Post  Remind Me! Notify Moderator
Invisibleanonjon
Partially Right

Registered: 11/03/08
Posts: 6,322
Re: 4 bulk tubs colonizing very slow need help/advice [Re: fruckinshat]
    #11183742 - 10/04/09 11:45 PM (8 years, 1 month ago)

Quote:

fruckinshat said:
Im not doing a mono tub I was thinking about doing large bulk cakes or maybe even casing them either way im putting them in my martha tek greenhouse.

So....Do i need some holes? right now they are in the 6qt tubs with the lid on/ no holes or anything for FAE.




Yeah, they need holes w/ polyfill in em or filter disks, a dusk mask, something.

When it's time to fruit, there has to be holes at substrate level because of c02 stratification. Otherwise, you'll get piss poor flushes.


--------------------
The above post is fictional, hypothetical, or downright nonsensical.


:moon:  :moon:  :moon:  :moon:    :moon:


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Shop: Original Seeds Store buy cannabis seeds, Buy CBD   Amazon Portable Greenhouse, Vermiculite

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* bulk sub. colonizing slow MushyMan420 1,194 11 05/22/09 09:09 AM
by veda_sticks
* Bulk tubs colonization halted around 95%... Are they ready to fruit??? (PICS)
( 1 2 all )
CDS 3,828 24 01/03/09 10:24 AM
by Damion5050
* condensation in bulk tubs... what to do imnotthere 863 5 03/11/08 01:05 AM
by legallyhomeless
* Bulk Tub to New Bulk Tub? Sikk 460 1 08/17/09 10:18 PM
by novicemycology
* Any benefit to the double tub? colonization RonPaulVerm 1,065 13 08/15/09 09:18 AM
by dlf5093
* flushed buff/pooo bulk tub, how do i get 2nd flush? SHROOMpimp 973 3 06/10/05 04:21 AM
by mushroommark
* bulk tub drunk? bling 892 4 06/24/06 03:12 PM
by trentallica
* My bulk tub of stud (pics) krnfan145970 1,152 4 05/16/06 04:41 PM
by krnfan145970

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Roadkill, Magash, Shroomism, george castanza, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, cronicr, PussyFart, Tmethyl, Pastywhyte, bodhisatta
1,395 topic views. 20 members, 105 guests and 26 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Everything Mushrooms
Please support our sponsors.

Copyright 1997-2017 Mind Media. Some rights reserved.

Generated in 0.027 seconds spending 0.003 seconds on 16 queries.