Home | Community | Message Board


Mushrooms.com
Please support our sponsors.

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Welcome to the Shroomery Message Board! You are experiencing a small sample of what the site has to offer. Please login or register to post messages and view our exclusive members-only content. You'll gain access to additional forums, file attachments, board customizations, encrypted private messages, and much more!

Amazon Shop for: ½ Pint Jars, Mycobags

Jump to first unread post. Pages: 1
Offlinecodyblake
codyblake
Registered: 08/05/02
Posts: 16
Last seen: 11 years, 8 months
Incubation problem
    #1053153 - 11/14/02 06:18 PM (14 years, 26 days ago)

Alright here's the story. About four weeks ago I recieved in the mail 4 mycobags from Sporeworks, and a syringe of treasure coast spores. I inoculated them that night according to the directions on the website. I split the spores evenly among all four bags, injecting in the two sides of each bag. Now the only problem I could think of in this part of the process is that the bags where at a bit of a low tempature, at the lowest 50 degrees Fahrenheit. I sterilized according to the magic mushroom growers guide. I then left them in my closet for two weeks. Nothing happened. I figured it was because the tempature was a bit low, only about 75. I then moved them into a simple incubator using a fish tank heater and two bins. The tempature is now right around 81 degrees. After two weeks, the only thing I have to show is a slight odor coming from the bins. Any ideas of what is going on?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineSkikid16
fungus fan

Registered: 06/27/02
Posts: 5,666
Loc: In the middle of the nort...
Last seen: 11 years, 7 months
Re: Incubation problem [Re: codyblake]
    #1053159 - 11/14/02 06:20 PM (14 years, 26 days ago)

Probably contamination. Could you describe the odor?


--------------------
Re-Defeat Bush in '04


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineStS
treetoker
Male User Gallery

Registered: 08/01/00
Posts: 1,821
Loc: Earth
Last seen: 6 years, 7 months
Re: Incubation problem [Re: codyblake]
    #1053168 - 11/14/02 06:23 PM (14 years, 26 days ago)

Are you saying you sterilized AFTER you inoculated? It kind of seems like that's what you said, but I'm not sure. If you didn't make that mistake, then perhaps you didn't let the bags cool enough before inoculating.


--------------------

"You took too much, man....too much, too much!"


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinecodyblake
codyblake
Registered: 08/05/02
Posts: 16
Last seen: 11 years, 8 months
Re: Incubation problem [Re: Skikid16]
    #1053171 - 11/14/02 06:24 PM (14 years, 26 days ago)

I don't really know how to describe it, just kind of earthy. There is no sign of anything growing though, spores or contamination.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineAnnoA
Experimenter
 User Gallery

Folding@home Statistics
Registered: 06/18/99
Posts: 24,121
Loc: my room
Last seen: 2 months, 13 days
Re: Incubation problem [Re: codyblake]
    #1053287 - 11/14/02 07:05 PM (14 years, 26 days ago)

Repeating StS:
Are you saying you sterilized AFTER you inoculated?
Why the hell did you sterilize them? And how?


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTheta
TranscendentalExplorer

Registered: 10/29/02
Posts: 352
Last seen: 10 years, 11 months
Re: Incubation problem [Re: Anno]
    #1053339 - 11/14/02 07:23 PM (14 years, 26 days ago)

Yeah, sterilizing after inoculation would be bad.


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineNew Name
New Name, OldUser
Registered: 11/11/02
Posts: 230
Loc: ATL
Last seen: 13 years, 11 months
Re: Incubation problem [Re: Anno]
    #1053541 - 11/14/02 08:39 PM (14 years, 26 days ago)

I think he was probably refering to steralizing the syringe needle.


--------------------
--------------------------------------------------------------------
"I will tell a cop that I know my fucking rights and we can match wits all night" -311
Don't let the cops search you. Let them know that you care about your rights.


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinefungaltoe
newbie
Registered: 10/22/02
Posts: 31
Last seen: 11 years, 11 months
Re: Incubation problem [Re: codyblake]
    #1053750 - 11/14/02 09:55 PM (14 years, 26 days ago)

I am having a similar problem. Perhaps there was a batch of bad mycobags produced? There is no mycelium growth. Mine doesnt smell like vineger yet, it smells a little like oatmeal. I kept the bag perhaps 60 degrees for the first 2 or 3 days. It is still only four or five days so im not real worried. good luck to you though


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineTheta
TranscendentalExplorer

Registered: 10/29/02
Posts: 352
Last seen: 10 years, 11 months
Re: Incubation problem [Re: fungaltoe]
    #1054084 - 11/15/02 12:04 AM (14 years, 26 days ago)

Well if it makes you feel any better, I paid about a total of 20 bucks for spores, jars, and substrate.  The cakes are colonizing quite nicely as we speak.  How much did you pay for the bags may I ask...?  :tongue:


Post Extras: Print Post  Remind Me! Notify Moderator
Offlinecodyblake
codyblake
Registered: 08/05/02
Posts: 16
Last seen: 11 years, 8 months
Re: Incubation problem [Re: Theta]
    #1056687 - 11/15/02 09:08 PM (14 years, 25 days ago)

you don't have to be a dick about it. i've got a situation where i can't get access to a stove to sterilize jars. be considerate of others handicaps


Post Extras: Print Post  Remind Me! Notify Moderator
OfflineFred Garvin
Male Prostitute
Registered: 09/24/02
Posts: 1,657
Loc: The northern part of sout...
Last seen: 9 years, 10 months
Re: Incubation problem [Re: fungaltoe]
    #1056696 - 11/15/02 09:15 PM (14 years, 25 days ago)

You want to keep those bags at around 80-85 degrees for incubation.



--------------------


The above statements are just the incoherent babblings of your friendly neighborhood Cracker!

Shur drinkin kils brane sells--but only the week ones!!


Post Extras: Print Post  Remind Me! Notify Moderator
Jump to top. Pages: 1

Amazon Shop for: ½ Pint Jars, Mycobags

Mushrooms, Mycology and Psychedelics >> Mushroom Cultivation

Similar ThreadsPosterViewsRepliesLast post
* incubator problem jfoster 733 10 07/27/06 03:14 PM
by Tippinthru
* Has anyone else had this problem? Persistent MycoBag contam InjectTruth 1,466 10 08/03/04 12:24 PM
by blinky2
* Help: problem with mycobag wutthe4k 428 3 10/04/08 10:01 PM
by wutthe4k
* Incubator problem The_Mushroom_God 1,094 11 05/26/02 03:26 PM
by ChromeCrow
* Condensation on walls of casing tray being incubated, problem? Alprazolom 482 2 10/26/06 01:28 PM
by Alprazolom
* Incubator problems. . . SerratedFrond 741 11 10/06/04 03:33 PM
by ZeroArmy27
* Incubator Problems phrozendata 828 8 06/25/02 05:32 AM
by di11rod
* Incubation problem - your input welcomed euclidean 301 4 01/10/09 08:13 PM
by euclidean

Extra information
You cannot start new topics / You cannot reply to topics
HTML is disabled / BBCode is enabled
Moderator: Magash, Shroomism, george castanza, Prisoner#1, RogerRabbit, Citric, total, FooMan, 13shrooms, stonesun, EvilMushroom666, cronicr, PussyFart
818 topic views. 29 members, 105 guests and 31 web crawlers are browsing this forum.
[ Toggle Favorite | Print Topic | Stats ]
Search this thread:
Kraken Kratom
Please support our sponsors.

Copyright 1997-2016 Mind Media. Some rights reserved.

Generated in 0.03 seconds spending 0.004 seconds on 14 queries.